Rosetta Stone iso file

Discussion in 'Problems & Questions' started by afcal72, Jul 17, 2007.

Watchers:
This thread is being watched by 4 users.
  1. afcal72

    afcal72 Member

    Hi
    I have downloaded the Mandarin language file. It came as an ISO.

    I used the ISO buster program to convert it into a windows workable file on my hard drive.

    The directory it created contains alot of subdirectories mainly containing files that windows can't run on their own.

    Thinking it was a dud I downloaded the French version wihich includes alot more runable files including an 'Autorun' which I click on, but all I seem to get is an error saying I don't have sufficient memory.

    My PC has 512MB which is normally suffient for most things. Either the error report is talking about me or there must be something wrong.

    Has anybody ever tried to get the RosEta Stone files working ?

    Thanks
    :icon_salu
  2. enter8

    enter8 Member

    Maybe someone has better a better idea, but my recommendation would be to use either nero, magic iso or poweriso to burn it to a cd and then install it from that.

    You could also maybe try mounting the iso to a virtual cd rom drive, but that's beyond my current skill set.

    I have iso buster and occasionally use it to add files to images, but almost all of the time, I burn ISOs to cds and install them from there.
  3. afcal72

    afcal72 Member

    Thanks. I've never had to deal with iso files before so this is something for me to try.

    I'll post the outcome :)
  4. enter8

    enter8 Member

    From what i recall, magic iso is the smallest, simplest and easiest to track down.

    Nero 7 is way more bloated than I like, but I still use it for this sort of thing. What I really like Nero for is for imaging my HD (Nero Back it Up 2).
  5. afcal72

    afcal72 Member

    OK Sorry about the wait. I used MAgic ISO to open the ISO file and copy it to CD and tried running the set up file from there.

    Yet I still get the same message 'insufficient memory'.

    I read on the Rosetta Stone website that I need to create a new logon and try the CD from there. I tired that and got the same result.

    My RAM is 2x the requirement given on the Rosetta Stone website.

    Can anybody help ? ? ?
  6. enter8

    enter8 Member

    Afcal, you want to burn the iso image, not copy it.

    In magic iso, in the top menu, it says 'tools'

    Click tools

    Click 'Burn CD/DVD with Iso'

    Click on the folder button and navigate to where the .iso file is stored. Select it.

    Insert a blank disc, choose a speed and burn.

    Once the disc is burned, then you can run it/install the software.
  7. afcal72

    afcal72 Member

    I'm not sure exactly what I did, maybe I used the wrong words above.
    From memory I think I did that with Magic. Magic then put the files into the Windows explorer window 'for writing to cd' on my CD drive. I then used windows to write the files onto the CD.

    I have actual files on the CD not and ISO image. I can browse it using windows exlorer. Is that correct ?
  8. enter8

    enter8 Member

    Get the iso again and burn it. You can try re-creating the iso again with magic iso but that's probably more trouble than it's worth.

    The process is simple. You download the iso, then burn it. By extracting the files using isobuster you made the process about 100 times more difficult.

    Isobuster is great for tweaking/editing/adding to/subtracting from isos (and then burning them), but as far as extracting all the files from an iso and expecting it to run successfully, that's a lot to ask.
  9. DwarfBaby

    DwarfBaby Member

    Each individual language requires the "Rosetta Stone Application Program" to run. The individual languages typically do not contain this program and it needs to be downloaded separately. When you click on autorun your computer tries to reference this application and because it has yet to be installed it will throw and error exception back. In this case a memory overflow.

    Edit: The Mandarin language file should be about 600 MB. The application program is much smaller around 100 MB
  10. afcal72

    afcal72 Member

    Thanks guys. Right this is where I am and it still isn't going right, although I think I am a step nearer and the burn stage of this little project is completed.

    I uninstalled Magic and I used Nero to burn the ISO to CD instead. OK everything is good there now and I have a CD with the following directories.


    Root/

    CATMPC.TRS
    CDID.TRS,
    Credits.TRS
    + 5 pdf files

    \APP >> contains autorun application (Yes 100MB+/-) & setup application,
    also contains setup.inf which lis 1k in size and looks empty when I open it.

    \APP (\2000) ( \classic) ( \contact ) ( \data ) (\docs) (\support)
    The first two of these also contain files called setup.

    also in the root are many directories with the language files.


    According to the RS company website I should create a new logon to run this which I have done. Then I click on setup which opens a DOS window and closes it again. I then click on autorun which gives me the insufficient memory message again.

    I tried the other setup files as well before clicking on autorun to see if that made any difference but alas it did not.

    OK so I'm back to the initial symptom.

    My first thought is do I have right files in my ISO ? (maybe I have a duff download).

    In response to your comment Dwarfbaby about the Mandarin. I have a seperate ISO for those. That just contains the language files and are about the size you say. I am using the French one because I assumed that as it contained an application file it would be logical to get that one going first and work out how to do the Mandarin.

    :)
  11. hightimes

    hightimes WHO DEY

    if u use nero 7.5 or above..all u have to do is double click the ISO FILE and the nero burning rom will open it up and ask u to burn to disc...b4 u burn...in the new window that opened..look onthe keft hand side u will see a small arrow for a pop out extension..that is where u can set the speed of burn....set it to lowest possible setting..then click burn
    the whole process should take about 5 minutes....maybe

    once it has been burned to disc..u should then insert disc and the program should open and ask u to install ..then i would suggest reading the info that came with it to be sure u register it correctly

    if u have corrupted the iso file..u may have to redownload it
    unless u can do as what was suggested and recreate the iso file
  12. DigitalJunkie

    DigitalJunkie Still learning.........!

    I'm not using RS, but it sounds like you need to run those in Windows 95, 98, 2000 compatible mode to me.
  13. afcal72

    afcal72 Member

    I am downloading an application file seperately. The French one came all together with the files i mentioned. I tried opening the pdfs and they dont work. Maybe I have a corrupted file.

    I have found another file which I am downloading right now which is just the application. I am going to give that a try and then burn 2 cds. 1 for the application and 1 for the language file.

    Version v2.0.8.1 {h33t [PC CD IMAGE] is the one I am downloading now.

    I hope this works and I can then go ahead with the installation.
  14. DwarfBaby

    DwarfBaby Member

    Try downloading a new standalone "Application program" at least version v2.0.6 or prefrebly 2.0.8a or a slightly newer update. I have feeling when you were playing with the ISO files you may have messed something up. Don't use ISO buster just simply burn the ISO to disk. Once the ISO is burned it "is" the same (more or less) as a retail CD and should only require you to insert the disk to install.

    Anyways a few of the bundled applications with language program I tried didn't run for me either. There is a complete bundle with all languages included that run a little over 2 Gigs and I can confirm that it does work.

    Out of curiosity what OS are you using.
  15. DwarfBaby

    DwarfBaby Member

    Shit sorry. I had a phone call and didn't see your latest post.
  16. afcal72

    afcal72 Member

    lol i hate it when that happens

    fyi i am using xp.

    The torrent should be cooked soon.

    I just wish I had a DVD writer, I am really ploughing through these CDs.
  17. afcal72

    afcal72 Member

    I downloaded the new torrent (application only) and applied Nero to it and it burnt to CD.

    I had a little problem with the CD disk searching and freezing the PC (not unusual i think a setting may need changing on the PC somewhere) so I had to reboot.

    The disk started on its own and installed the program and it works. I then did a fresh burn of the french lanuage disk. This didn't work. I think the file must be corrupted.

    I then burned the Madarin Chinese ISO to disk to try that instead and that works great.

    I guess the french one was just a duff.
  18. tehstone

    tehstone Member

    Well this thread is a few weeks old but...I have version 2.1.2.0A of Rosetta Stone and the French ISO file. I have tried mounting it and burning it but each time when I try to run the program it always says "Please insert the correct CD-ROM, select OK and restart application" even though the disk is mounted or has been burned and is in the drive. Any ideas?
  19. afcal72

    afcal72 Member

    I found it was the earlier versions that didn't work. Try downloading the ISO of the program alone and then get it on disk using the tools I used.

    Version v2.0.8.1 {h33t [PC CD IMAGE] works great for me. I think some of the files out there for download are corrupted.

    I download the languages seperately.

    Good luck
  20. tehstone

    tehstone Member

    Well I got the ISO of the program by itself and installed it, that went just fine. It's just when I try to start the program with a language disk that it won't work.

Share This Page