Help! "Your current security settings do not allow this file to be downloaded".

Discussion in 'File Sharing' started by FitzGatz, Jul 15, 2005.

Watchers:
This thread is being watched by 9 users.
  1. FitzGatz

    FitzGatz Member

    Ok. This is driving me crazy; I'v tried everything. Every time I attempt to download a torrent I get a...

    "Your current security settings do not allow this file to be downloaded".

    ...error message. I've adjusted my internet preferences to medium; I've turned off XP firewall; I've granted my torrent site (BitLord) access (accepted site). What am I doing wrong? Is it Firefox? Please, please help!

    F.
     
  2. Jelsoft

    Jelsoft Kero!

    What OS is this?

    Do you have admin rights?
     
  3. FitzGatz

    FitzGatz Member

    Windows XP.

    Yes.
     
  4. YWD67

    YWD67 YOUR WATCH DOG 67 Established Member

    Make sure in your internet option box under security that you go to "My Computer" and make sure it is not set on high. This will keep your bitorrent from wokring if it is on high. Also if you have Norton anti virus/internet security make sure that your privacy controls are set so that your bit torrent program is permitted.
     
  5. Dark Messenger

    Dark Messenger Naruto Fan Established Member

    Usually this problem is caused by having javascript disabled or active-x turned off. To fix it just enable both in Internet Explorer. Its possible someone or something may have turned these off for some reason also some software firewalls may have such things blocked by default that you will need to enable.

    Only other thing I can think of is that maybe you need to allow popups. I'm not sure if you are using a popup blocker or if you have popups set to disallow (in Firefox) if so you may need to allow popups.+

    edit: Make sure active scripting is enabled. Tools>Options>Web Features (in firefox) is where you will find the setting to allow popups, java and javascript.

    Active Scripting is in Internet Explorer>Tools>Internet Options>Security>Set Custom Level (shortway to renable all this stuff is just hit "default level" in settings under the Medium zone and that should allow you to download files again.
     
  6. FitzGatz

    FitzGatz Member

    Thank-you ladies and gentlemen. I'll give this a go...

    :icon_thum

    Hopefully, you won't hear from me again.
     
  7. riderx

    riderx Member

    do this via internet explorer
    this will resolve your problem.
    click on tools
    click on internet options
    click on security
    click on custom level
    scroll down till you get to downloads in the security section
    click and enable automatic prompting for downloads
    click and enable file download
    simple as that click ok and it will work
    heres a screen shot of the last thing to do
     
  8. hunniah

    hunniah Member

    I dunno about that member who posted the question but it sure did solve my problem, thanks riderx :D
     
  9. riderx

    riderx Member

    Glad it helped someone o welcome to the site
    peace
     
  10. axlman

    axlman Member

    I've had this same problem, usually it was caused by me installing another torrent client, then uninstalling it. Therefore, I would have to open the current client that I am still using, it would tell me that the program is not my default cleint for torrents, and then ask me if I would like to make it my default. So I choose yes, and all works well again!!!!


    Download what you can, while you can, someday it may not be there!
     
  11. FitzGatz

    FitzGatz Member

    Bravo riderx and DarkMessenger; it worked!

    A burger and a rootbeer--on me!

    F.
     
  12. Fission

    Fission Member

    I've been having this issue as well...

    I've tried the suggestions and unfortunately it doesn't seem to be working for me. Not quite sure what the problem is. I'm using Win XP, BitComet 0.60 and oddly enough, I only seem to get this problem with certain sites (ie. Torrent Reactor).

    If anyone has suggestions, I'd greatly appreciate it.

    Thanks in advance

    EDIT: I should add that I'm doing the browsing through the web feature of BitComet, not IE. Perhaps that's bad form... I'm new to the program, site, heck - all P2P in general :p
     
  13. Dark Messenger

    Dark Messenger Naruto Fan Established Member

    you have a very weary reply from me as I'm very tired at the moment...only thing I've had problem with opening torrent files in a client is with utorrent...in such cased I would have to save the files to my desktop first then open them from there and they would work normally..try right clicking on the torrent and saving it to your desktop and then open it from there see if that helps.
     
  14. trshdmp

    trshdmp Member

    I've been having the same problem on torrentreactor.net. It started a couple days ago. The problem is not that I can't download the actual file (movie, game, app, etc), but when I go to download the .torrent file I get this message. I can get them from other sites without a problem just not there. I even shutdown all security on my system and enabled everything and it still didn't work. Very puzzling?????
     
  15. Polako

    Polako Member


    The screenshot of the last thing you said to do isnt working

    i did all that except the screenshot and its still not working, so im guessing its whatever was in the screenshot that i still need to do and it will work

    can you repost it? Thanks
     
  16. mazzia

    mazzia Member

    Try this............

    Try first setting the default level for your Restricted zone. It will be high, and it will not allow you to change it to anything else there. Then go into custom level and set to medium level and click ok. Now you can go in and change settings manually if you'd like and things should be OK.
     
  17. Fission

    Fission Member

    Heya,

    Still no go on this. For me TorrentReactor is the only site that gives me issue (unfortunately it has a lot of what I'm after). I've no idea why I can't download the torrent, I've tried all the suggestions posted but to no avail. Thanks for the tips anyhow - I feel somewhat like less of a tool given that others have mentioned problems with the same site...

    Blah - frustrating :p
     
  18. dubmaster

    dubmaster Member




    hello everyone
     
  19. gill7

    gill7 Member

    Help!!!!!!!!!!

    i really need some help here this is driving me crazy!
    i started downloading a torrent file using utorrent and it was going pretty slow....so i decided to cancel it.
    then when i tried to delete the folder that the torrent was saved to it came up with a message saying....

    "Cannot delete PIRATE~1.avi: Cannot find the specified file. Make sure you specifiy the correct path and file name"

    The big problem is now my hard drive thinks that there is a movie file that is 1.4gb on the the system, when there really isn't......

    if anyone knows how to solve this problem it would greatly appreciated if you could let me know how........
     
  20. T Bu

    T Bu Member

    I think the file you are trying to delete is being corrupted. You can try the following:
    - remove the torrent file in utorrent list (right click in that file then choose Remove )
    - restart your computer and try to delete that folder again.

    I'm not sure if this works but give it a try.
    Good luck
     

Share This Page