cd burning app

Discussion in 'Desktop' started by jabba|xtra, Jul 14, 2002.

Watchers:
This thread is being watched by 3 users.
  1. jabba|xtra

    jabba|xtra G33k

    Anyone know of a free audio cd burning app? I mean completely free no trial crap or limitations on use unless you pay.
     
  2. you can use windows media player to burn a cd
     
  3. Rickio

    Rickio Member

    EAC

    EAC is freeware and besides audio cd burning it is regarded as the best cd ripper.

    Also saw a freeware app, called mp3doctor at http://mp3surgeon.com. It was being given free for awhile.
     
  4. jabba|xtra

    jabba|xtra G33k

    mp3?

    I like EAC, but i cant get it to burn my mp3s on to a cd. it only accepts wav files, even thought it says it can use mp3s. it says that my mp3s are not accepted as an audio source. is there a way to make it burn mp3s? or do i just have a setting messed up.
     
  5. Rickio

    Rickio Member

    eac burns mp3 to cd

    eac burns mp3 to cd, you might want to check and look in it's directory and see if the lame.dll is their. If not you need to get it. Actually EAC come complete with all dll's so you might want to download and re-install.
    And yes check the configuration. Make sure it is configured to burn mp3 on the fly.

    oh yeah cool website
    MarkB
    has anyone tried The new NeroMix?
     
  6. Foreverboard

    Foreverboard Alien in Penguin suit....

    My vote is for EAC. Its a kick ass program.
     
  7. jabba|xtra

    jabba|xtra G33k

    still not working

    I redownloaded and reinstalled EAC. It did not come with any of the dll's. I got the dll for lame (lame_enc.dll) and a few other encoders. It still will not burn my mp3s. i drag and drop them into the write window and it gives the the same message as before. What am i doing wrong?
     
  8. Rickio

    Rickio Member

    eac

    jabba|xtra


    have you ever burned a cd with any other application? I ask because there is another set of files you might not have installed in your computer. They are called aspi layer.
    there is a small appication called aspi check that can tell you the status of your aspi configuration, it is downloadable from adaptec and is free.

    Do a search for aspi and try and locate it. Run it and see if you need to install a aspi layer. There are upgrade for aspi at adaptec also.

    If you need more help come back and ask and I will go get the info for you,
     
  9. jabba|xtra

    jabba|xtra G33k

    Yes i have burned many cds with other apps(roxio, musicmatch, etc.) without any problems.

    I went over to adaptec and downloaded the latest aspi for xp here

    i followed the instructions and then ran the included aspi check it says i am missing wowpost.exe and winaspi.dll, but i do have aspi32.sys and winaspi32.dll. so guess you dont need the first 2 for xp?

    I dont think the problem is with aspi though. EAC has no problem reading cds and ripping. it just wont let me drag and drop mp3s into the write window. wavs work fine though
     
  10. jabba|xtra

    jabba|xtra G33k

    ok messed around with the installer for aspi a little more. i used the win 2000 method for install and that worked fine and installed all files. So i try to start up cdex and now that doesnt work because it cant find the wnaspi32.dll even though it is there. adaptecs aspi ver. is 4.71.

    I went here and got an older ver of wnaspi32.dll from nero. cdex works again and i am sure that i have aspi installed completely so there should be no problems with that now.
     
  11. Rickio

    Rickio Member

    jabba|xtra

    Have you checked the EAC site to see if it supports winXP?
    I am not sure if I ever noted if it even works with XP.

    But I do remember reading that lot's of people running XP had trouble with the newest version of aspi, so they used the previous version. I am not sure of the version number offhand but it had a 6 in it not a 7.
     
  12. Rickio

    Rickio Member

  13. Rickio

    Rickio Member

    oops typing to fast

    You menioned you are running win2000?
    I giave you a wrong link.

    here is aspi layer previous version for win2000


    http://web2.iadfw.net/jlundy/zip/CompelWinAspi460.zip

    I use personally use aspi 4.60 because of reading all the bug reports with the newest version. I hear the new version works good for some and then again, not for others. It's just try and learn and see what happens sometimes.
     
  14. jabba|xtra

    jabba|xtra G33k

    Thanks for the link to 4.6. ill try that out. I also went to EAC and posted on their forum to see if i could get help over there.
     
  15. jabba|xtra

    jabba|xtra G33k

    4.6 works fine with everything, but EAC still wont burn mp3s.
     
  16. Rickio

    Rickio Member

    eac not working still?

    jabba|xtra

    the more I think about this I am thinking the only thing left is your configuration. You have everything else working. so your best bet is to go over your configuration with a fine tooth comb, as I do believe eac has more configuartion elements then most applications of it's kind.
    I am sure you have everything else, so that's all that's left now.

    make sure you have lame enabled. Under compression options there is a place to check for lame.exe, be sure not to check that, as you will be using the lame.dll. Unless you actually have lame.exe in your eac directory of course.
    I am just taking a stab in the dark because I don't have a clue where you might be wrong but do check and make sure your using the lame.dll and only thye lame.exe if you actually have a copy of it.

    good luck, keep me posted :)
     
  17. jabba|xtra

    jabba|xtra G33k

    Man i feel stupid.

    Maybe i miss understood you before or something. But it works now!!!!!
    I put lame.exe into the eac directory and it works. It doesnt seem to matter if you dont have the dll in the dir. So i guess maybe you were confused? Sorry for being so thickheaded. Thanks for all your help. Sometimes im just kinda stupid, maybe EAC should tell you to have the lame.exe in the same dir as the app. I had it in a different folder and it wouldnt work, but as soon as it was in the same dir it worked.
    Thanks again.
     
  18. PowerMan57two

    PowerMan57two Dell XPS 630 User

    y not download?

    why not download like NERO with the serial # or something, just get it free,
     
  19. Sephiroth

    Sephiroth Member

    MarkB

    Posting crackz, serialz, keygens and warez is not allowed on the forums.
     
  20. PowerMan57two

    PowerMan57two Dell XPS 630 User

    I didn't

    I didn't post a serial #, I didn't post a warez, so I didn't do anything wrong, I just suggested he downloads Nero, but as I'm writing this I realize your talking to MarkB.. lol.. sorry about this
     

Share This Page